WordPress开发者和主题制作者的搜索引擎



deprecated_hook_run ›

Since4.6.0
已弃用n/a
do_action( 'deprecated_hook_run', $hook, $replacement, $version, $message )
参数: (4)
  • (string) $hook The hook that was called.
    Required: Yes
  • (string) $replacement The hook that should be used as a replacement.
    Required: Yes
  • (string) $version The version of WordPress that deprecated the argument used.
    Required: Yes
  • (string) $message A message regarding the change.
    Required: Yes
定义在:
文档:

Fires when a deprecated hook is called.





源码

do_action( 'deprecated_hook_run', $hook, $replacement, $version, $message );