WordPress开发者和主题制作者的搜索引擎



deprecated_constructor_run ›

Since4.5.0
已弃用n/a
do_action( 'deprecated_constructor_run', $class, $version, $parent_class )
参数: (3)
  • (string) $class The class containing the deprecated constructor.
    Required: Yes
  • (string) $version The version of WordPress that deprecated the function.
    Required: Yes
  • (string) $parent_class The parent class calling the deprecated constructor.
    Required: Yes
定义在:
文档:

Fires when a deprecated constructor is called.





源码

do_action( 'deprecated_constructor_run', $class, $version, $parent_class );