WordPress开发者和主题制作者的搜索引擎



deprecated_function_run ›

Since2.5.0
已弃用n/a
do_action( 'deprecated_function_run', $function, $replacement, $version )
参数: (3)
  • (string) $function The function that was called.
    Required: Yes
  • (string) $replacement The function that should have been called.
    Required: Yes
  • (string) $version The version of WordPress that deprecated the function.
    Required: Yes
定义在:
文档:

Fires when a deprecated function is called.





源码

do_action( 'deprecated_function_run', $function, $replacement, $version );