WordPress开发者和主题制作者的搜索引擎



validate_current_theme ›

Since2.7.0
已弃用n/a
apply_filters( 'validate_current_theme', true )
参数:
  • (bool) $validate Whether to validate the current theme. Default true.
    Required: Yes
定义在:
文档:

Filters whether to validate the current theme.





源码

if ( wp_installing() || ! apply_filters( 'validate_current_theme', true ) ) {